CHANGE AHEAD

Stay tuned. We're working on a few ideas. Don't give up on us yet, lol.

Join us as Lifetime Platinum Member today!

It's hard for any of us to give up on you. We all have a vested interest on this site.


Sent from my iPhone using Tapatalk
 

IGOTASTi

System Operator
Staff member
It's hard for any of us to give up on you. We all have a vested interest on this site.


Sent from my iPhone using Tapatalk
That you do friend. 😆

🏁Join us as Lifetime Platinum Member today!🏁
 
Not sure if a bug or not but. If you try and submit a quoted replay and and type inside the quote and nothing outside the quote system say's your post is too short. So perhaps not a bug but a safety feature lol...
 

IGOTASTi

System Operator
Staff member
Not sure if a bug or not but. If you try and submit a quoted replay and and type inside the quote and nothing outside the quote system say's your post is too short. So perhaps not a bug but a safety feature lol...

We will look into this friend.

Also, we hope to launch the new theme very soon.
 
Also when I do quotes, for some reason space doesn't work till I copy and paste it in and then it works fine o_o
 

IGOTASTi

System Operator
Staff member
Also when I do quotes, for some reason space doesn't work till I copy and paste it in and then it works fine o_o

What operating system and browser you on?
 
Chrome, started to happen awhile ago. Before you even did changes though I don't remember if it was consistent with the new changes or not.

But yea spacing works just fine as long I don't quote anybody.
 

IGOTASTi

System Operator
Staff member
Chrome, started to happen awhile ago. Before you even did changes though I don't remember if it was consistent with the new changes or not.

But yea spacing works just fine as long I don't quote anybody.

This is an issue with Chrome and the latest update. We've added a quick fix memo and you can see the memo when you click reply with quote.

Thank you,
igotasti
 
Oh fancy that, I see it now :)
 

IGOTASTi

System Operator
Staff member
Guys, we need to shut the site down in about 15 minutes to bring up the newest theme which is mobile ready.

If you don't like it then we quit! :rofl:
 

IGOTASTi

System Operator
Staff member
We're back open for business boys! The STi-Speed-Red-Responsive theme is the only theme we have open right now. Once we fix all the little bugs we then will launch the other themes in order.

If you find a display error on desktop or moblie please let us know in this thread.

Thank you,
igotasti
 

IGOTASTi

System Operator
Staff member
Looks much better! :tup:

Thanks. We have some small errors to fix and clean up and we will be doing that the rest of this month.

Did you see it on mobile?
 
Lookin much better from the previous
 
Top